RubyGems Navigation menu

activerecord_strict_validations 0.3.1

ActiveRecord::StrictValidations adds validations to ActiveRecord models to make sure they do not trigger database errors.

Versions:

  1. 0.3.1 - April 04, 2014 (9 KB)
  2. 0.3 - April 04, 2014 (9 KB)

Owners:

Authors:

  • Rémi Prévost

SHA 256 checksum:

691819bfaf209bfee50182af4ee5836864f8d0236ea58591da792e3ad30712ab

Total downloads 6,631

For this version 4,602

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD 3-Clause

Required Ruby Version: >= 0

Links: