RubyGems Navigation menu

activesupport-json_encoder 1.1.0

A pure-Ruby ActiveSupport JSON encoder

Versions:

  1. 1.1.0 - April 9, 2014 (12 KB)
  2. 1.0.0 - December 5, 2013 (12 KB)
  3. 1.0.0.beta - December 3, 2013 (12 KB)
Show all versions (4 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • David Heinemeier Hansson

Owners:

F29327647a9cff5c69618bae420792ea24d2f8804e6bb4b7ea6bd11e0a58647077237b97a465ae5a293ad323b7296837D04d064616ae7fd752fdcb8daa5abdd6428167a3ec72235ba971162924492609Ed9635566b34ade32274f510f0f9a6d2Efa76b164a7de4a5730e4fa397cc4425E837f6b7fd146ab16ed3d663476c063e7223c62b7310e164eb79c740188abbda73d57855a3bfe5c534596197a895ab6e2940bc7d4506f3e099e3dcc32a412b980525b332aafb83307b32d9747a93de0322bb3e56828870ee9a0dd93aeadbe04a

Sha 256 checksum:

f4e06533f6844d18b3b2f1834576f02d17aaf81a2f65576e610c2cfd3c395e3c

Total downloads 40,785

For this version 39,260

Show all versions (4 total)

Required Ruby Version: >= 1.9.3

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: