RubyGems Navigation menu

actv 2.10.9

A Ruby wrapper for the Active API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.10.9 - May 15, 2018 (65 KB)
  2. 2.10.8 - September 28, 2017 (65 KB)
  3. 2.10.7 - September 25, 2017 (65 KB)
  4. 2.10.6 - September 23, 2017 (64.5 KB)
  5. 2.10.5 - April 13, 2017 (64 KB)
Show all versions (51 total)

Runtime Dependencies (4):

faraday ~> 0.9.1
multi_json ~> 1.3
nokogiri >= 0
simple_oauth ~> 0.3.0

Development Dependencies (11):

activesupport = 4.2.6
json >= 0
maruku >= 0
pry >= 0
rake >= 0
rspec ~> 2.14.1
rspec-core >= 0
simplecov >= 0
timecop >= 0
webmock >= 0
yard >= 0

Owners:

Authors:

  • Nathaniel Barnes

SHA 256 checksum:

5f38b149c45a3597ef8d5dde463272df70024b65817f47d2826d3253536aec15

Total downloads 143,555

For this version 2,732

License:

MIT

Required Ruby Version: >= 0

Links: