RubyGems Navigation menu

ad-framework 0.1.0

A framework for defining an ActiveDirectory schema in ruby.

Versions:

  1. 0.1.0 - August 29, 2011 (26.5 KB)

Runtime Dependencies (1):

  • ad-ldap ~> 0.1.1
  • Development Dependencies (3):

  • assert ~> 0.3.0
  • log4r ~> 1.1.9
  • mocha ~> 0.9.12
  • Owners:

    Authors:

    • Collin Redding, Matt McPherson

    SHA 256 checksum:

    7af7b852b71c335b2f542a73b8e5b9212a9b3020b9792184b20f6cbf96f4ae27

    Total downloads 5,007

    For this version 5,007

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: