RubyGems Navigation menu

ae 1.8.2

Assertive Expressive is an assertions library specifically designed for reuse by other test frameworks.

Versions:

  1. 1.8.2 - February 18, 2013 (29 KB)
  2. 1.8.1 - November 4, 2011 (33 KB)
  3. 1.8.0 - November 4, 2011 (28.5 KB)
  4. 1.7.4 - June 8, 2011 (30 KB)
  5. 1.7.3 - June 6, 2011 (30 KB)
Show all versions (19 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Trans

Owners:

45196398e9685000d195ec626d477f0e

Sha 256 checksum:

bf97832a0f9aa11f3f88d703f18fa7911c087f39975994d7f4e4b683f8656957

Total downloads 55,668

For this version 6,663

Show all versions (19 total)

Required Ruby Version: None

Licenses:

BSD-2-Clause

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: