RubyGems Navigation menu

aead 1.8.1

Ruby library to generate AEADs

Versions:

  1. 1.8.1 - December 13, 2014 (17 KB)
  2. 1.8.0 - October 30, 2013 (16.5 KB)
  3. 1.7.1 - October 24, 2013 (16.5 KB)
  4. 1.7.0 - October 24, 2013 (16.5 KB)
  5. 1.6.2 - October 21, 2013 (16.5 KB)
Show all versions (17 total)

Runtime Dependencies:

Authors:

  • Stephen Touset

Owners:

2b3fde2a3ae7cae4403a3a4b136994f1

Sha 256 checksum:

17d7f20cda415b9f0d511d35ab234b01553940b88176ac90219110e7afa1d56f

Total downloads 45,312

For this version 15,191

Show all versions (17 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: