RubyGems Navigation menu

airbrake-ruby 4.4.0

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight and it perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Versions:

  1. 4.4.0 - May 09, 2019 java (67.5 KB)
  2. 4.4.0 - May 09, 2019 (67.5 KB)
  3. 4.3.0 - April 30, 2019 java (66.5 KB)
  4. 4.3.0 - April 30, 2019 (66 KB)
  5. 4.2.5 - April 11, 2019 java (65 KB)
Show all versions (107 total)

Runtime Dependencies (1):

Authors:

  • Airbrake Technologies, Inc.

Owners:

SHA 256 checksum:

69bf9e62e18e8a9e40fde2ae7a8b49b0e835ed7e6c2f3d6c5b2beda1fec92af8

Total downloads 5,714,266

For this version 11,021

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.1

Links: