RubyGems Navigation menu

allure-ruby-adaptor-api 0.7.2

This is a helper library containing the basics for any ruby-based Allure adaptor.

Versions:

  1. 0.7.2 - July 27, 2018 (9.5 KB)
  2. 0.7.1 - March 20, 2018 (9.5 KB)
  3. 0.7.0 - December 28, 2016 (9.5 KB)
  4. 0.6.10 - February 02, 2016 (9.5 KB)
  5. 0.6.9 - November 05, 2015 (9.5 KB)
Show all versions (13 total)

Owners:

Authors:

  • Ilya Sadykov

SHA 256 checksum:

d4b033162c097c8a05953b502249abf780a31bd192538abf3e82a1d535f5b10e

Total downloads 985,683

For this version 83,760

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: