RubyGems Navigation menu

alphavantagerb 1.4.0

A ruby wrapper for Alpha Vantage's HTTP API

Versions:

  1. 1.4.0 - April 08, 2020 (19.5 KB)
  2. 1.3.3 - April 07, 2020 (19.5 KB)
  3. 1.3.2 - November 22, 2018 (20 KB)
  4. 1.3.1 - October 11, 2018 (19.5 KB)
  5. 1.3.0 - October 10, 2018 (19.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • httparty >= 0.15.6
  • humanize >= 1.7.0
  • Development Dependencies (3):

  • awesome_print >= 1.7, ~> 1.7
  • pry-byebug ~> 0
  • rspec >= 3.5, ~> 3.5
  • Owners:

    Pushed by:

    Authors:

    • Stefano Martin

    SHA 256 checksum:

    1aab2db74b1e95431f92787873708a060d065eb94c95497f2f33616ecc525993

    Total downloads 20,738

    For this version 6,176

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: