RubyGems Navigation menu

amazon-ec2 0.9.17

A Ruby library for accessing the Amazon Web Services EC2, ELB, RDS, Cloudwatch, and Autoscaling APIs.

Versions:

  1. 0.9.17 - November 22, 2010 (122 KB)
  2. 0.9.15 - June 10, 2010 (126 KB)
  3. 0.9.14 - May 23, 2010 (126 KB)
  4. 0.9.13 - May 23, 2010 (126 KB)
  5. 0.9.12 - April 25, 2010 (126 KB)
Show all versions (70 total)

Runtime Dependencies (1):

  • xml-simple >= 1.0.12
  • Development Dependencies (5):

  • mocha >= 0.9.9
  • perftools.rb >= 0.5.4
  • rcov >= 0.9.9
  • test-spec >= 0.10.0
  • yard >= 0.6.2
  • Owners:

    Authors:

    • Glenn Rempe

    SHA 256 checksum:

    4cbbd8cada5534cc6d081281b26bbb777c53410ea571829d0b7d0826b7d1e971

    Total downloads 982,979

    For this version 557,044

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: