RubyGems Navigation menu

amazon_seller_central 0.3.2

This gem is intended to wrap Amazon's SellerCentral pages with a Ruby API. Currently this gem supports accessing buyer feedback only.

Versions:

  1. 0.3.2 - October 07, 2014 (645 KB)
  2. 0.3.1 - December 02, 2013 (644 KB)
  3. 0.3.0 - September 03, 2013 (641 KB)
  4. 0.2.16 - June 12, 2013 (640 KB)
  5. 0.2.15 - June 12, 2013 (640 KB)
Show all versions (22 total)

Runtime Dependencies (1):

  • mechanize >= 2.0.0
  • Development Dependencies (11):

    Owners:

    Authors:

    • optoro

    SHA 256 checksum:

    2b6fa6881814cc07e7610b410162fb7d3f631de35b9680def41228fb9a0bd694

    Total downloads 68,829

    For this version 3,185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: