RubyGems Navigation menu

amplitude-api 0.4.2

Provides an integration for sending events to Amplitude

Versions:

  1. 0.4.2 - June 22, 2022 (50.5 KB)
  2. 0.4.1 - April 28, 2022 (50.5 KB)
  3. 0.4.0 - April 28, 2022 (50 KB)
  4. 0.3.3 - February 24, 2021 (16.5 KB)
  5. 0.3.2 - February 23, 2021 (17 KB)
Show all versions (19 total)

Runtime Dependencies (1):

  • faraday >= 1.0, < 3.0
  • Development Dependencies (5):

  • pry ~> 0.12.2
  • rake >= 13.0.6, < 14.0
  • rspec >= 3.11.0, < 4.0
  • rubocop >= 1.28.2, < 2.0
  • rubocop-rspec >= 2.10.0, < 3.0
  • Owners:

    Pushed by:

    Authors:

    • Alex Rakoczy

    SHA 256 checksum:

    8ab2fd0fa1379b3f94ef8d2e19d52e8f27fecd6be4cea1b8e4f5dd1c106884b0

    Total downloads 1,246,450

    For this version 35,586

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.7

    Links: