RubyGems Navigation menu

analytics-ruby 2.2.6.pre

The Segment.io ruby analytics library

Versions:

  1. 2.2.8 - February 10, 2020 (12 KB)
  2. 2.2.8.pre - December 04, 2019 (12 KB)
  3. 2.2.7 - May 10, 2019 (12 KB)
  4. 2.2.6 - April 03, 2019 (12 KB)
  5. 2.2.6.pre - June 29, 2018 (24 KB)
Show all versions (50 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • activesupport ~> 4.1.11
  • codecov ~> 0.1.4
  • faraday ~> 0.13
  • oj ~> 3.6.2
  • pmap ~> 1.1
  • rake ~> 10.3
  • rspec ~> 3.0
  • rubocop ~> 0.51.0
  • tzinfo = 1.2.1
  • Owners:

    Authors:

    • Segment.io

    SHA 256 checksum:

    d3d0678f34129a39d3da03c6a72a92a5d440a52fecf22d772b8d0951be6b460f

    Total downloads 9,526,440

    For this version 56,238

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: