RubyGems Navigation menu

angry_mob 0.1.0

AngryMob is the automated system configuration component of YesMaster. It combines convenient configuration data (the node), idempotent code to ensure the configuration of the parts of a system (targets), and a method of controlling the flow of the setup (acts)

Versions:

  1. 0.1.0 - August 6, 2010 (110 KB)

Development Dependencies (1):

Authors:

  • Lachie Cox

Owners:

9f24adfa971912d72f72c1396ef63351

SHA 256 checksum:

fa0e9209f4c964384431423c36cf1acd8eebb9cfc53c70fd4dd4ca0f618d33a7

Total downloads 3,321

For this version 3,321

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: