RubyGems Navigation menu

angular-translate-rails 2.6.0

angular-translate is an AngularJS module that makes your life much easier when it comes to i18n and l10n including lazy loading and pluralization This gem allows for its easy inclusion into the rails asset pipeline.

Versions:

  1. 2.6.0 - February 27, 2015 (23.5 KB)

Runtime Dependencies (1):

  • railties >= 3.1
  • Development Dependencies (1):

  • rails ~> 3.2.12
  • Owners:

    Authors:

    • Kanwaldeep Singh Arneja

    SHA 256 checksum:

    a06481a4e24ab182288a5436ec82bfeb07f221c14576951ac99fbfd0912a56d3

    Total downloads 65,930

    For this version 65,930

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: