RubyGems Navigation menu

angularjs_json_middleware 0.0.1

Prepend AngularJS JSON vulnerability protection string ")]}',\n" to all JSON responses.

Versions:

  1. 0.0.1 - November 06, 2014 (5 KB)

Runtime Dependencies (1):

Authors:

  • Dyson Simmons

Owners:

863e59406bb53d6c82599d3689a5f680

SHA 256 checksum:

21070cc64fdc8ab26f900c54798f68a8f9d0be164852459e72d11a33cbd5b704

Total downloads 1,993

For this version 1,993

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: