RubyGems Navigation menu

ansr_blacklight 0.0.5

Wrapping the Blacklight/RSolr in Rails-like models and relations

Versions:

  1. 0.0.5 - April 26, 2014 (24 KB)
  2. 0.0.4 - April 25, 2014 (24 KB)
  3. 0.0.3 - April 24, 2014 (24 KB)
Show all versions (4 total)

Runtime Dependencies (8):

  • ansr = 0.0.5
  • json-ld >= 0
  • kaminari ~> 0.13
  • loggable >= 0
  • rails < 5, >= 3.2.6
  • rest-client >= 0
  • rsolr ~> 1.0.6
  • sass-rails >= 0
  • Development Dependencies (4):

    Owners:

    Authors:

    • Benjamin Armintor

    SHA 256 checksum:

    5ee9f49c64122f5bde5d68772aae70ddded1de597fed4b9cf1731b4a75778729

    Total downloads 6,530

    For this version 2,606

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: