RubyGems Navigation menu

anti_offensive_string 0.0.2

Respond error for requests include some offensive string, that may crash browsers

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.2 - August 30, 2013 (7 KB)
  2. 0.0.1 - August 30, 2013 (7 KB)

Runtime Dependencies (1):

rack >= 0

Development Dependencies (4):

bundler >= 0
minitest ~> 5.0.6
rack-test >= 0
rake >= 0

Owners:

Authors:

  • Shota Fukumori (sora_h)

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 8,180

For this version 4,612

License:

MIT

Required Ruby Version: None

Links: