RubyGems Navigation menu

api-ai-ruby 2.1.0

Plugin makes it easy to integrate your Ruby application with https://api.ai natural language processing service.

Versions:

  1. 2.1.0 - June 29, 2017 (53.5 KB)
  2. 2.0.0 - February 22, 2017 (53.5 KB)
  3. 1.3.0 - February 15, 2017 (53.5 KB)
  4. 1.2.3 - December 05, 2016 (52.5 KB)
  5. 1.2.2 - October 14, 2016 (52.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

  • http ~> 2.0
  • Development Dependencies (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Owners:

    Authors:

    • api.ai

    SHA 256 checksum:

    28fbd5b69b0302dd46dfb2796b581b5e498843f223efa280eef847d7b9fd2ca4

    Total downloads 127,381

    For this version 73,233

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0 License

    Required Ruby Version: ~> 2.0

    Links: