RubyGems Navigation menu

app_store_connect 0.38.0

A Ruby interface to the App Store Connect API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.38.0 - May 02, 2023 (43 KB)
  2. 0.37.0 - February 14, 2023 (40 KB)
  3. 0.36.0 - February 08, 2023 (39 KB)
  4. 0.35.0 - February 08, 2023 (39 KB)
  5. 0.34.0 - February 08, 2023 (39 KB)
Show all versions (40 total)

Runtime Dependencies (3):

activesupport >= 6.0.0
jwt >= 1.4
zeitwerk >= 2.6.7

Development Dependencies (14):

bundler >= 0
erb ~> 4.0.2
factory_bot ~> 6.2.1
guard-rspec ~> 4.7.3
pry ~> 0.14.1
rake ~> 13.0.6
rspec ~> 3.12.0
rubocop ~> 1.50.1
rubyzip >= 0
semantic ~> 1.6.1
simplecov ~> 0.22.0
timecop ~> 0.9.5
webmock ~> 3.18.1

Owners:

Pushed by:

Authors:

  • Kyle Decot

SHA 256 checksum:

30f624109298ed009a36408edac264a5200d967d28d960f3e37f02e9cab25ce6

Total downloads 6,090,168

For this version 4,044

License:

MIT

Required Ruby Version: >= 2.7.0

Links: