RubyGems Navigation menu

aptible-api 1.5.0

Ruby client for api.aptible.com

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.5.0 - September 20, 2023 (15.5 KB)
  2. 1.4.8 - August 28, 2023 (15.5 KB)
  3. 1.4.7 - August 24, 2023 (15.5 KB)
  4. 1.4.6 - August 14, 2023 (15.5 KB)
  5. 1.4.5 - August 04, 2023 (15.5 KB)
Show all versions (115 total)

Runtime Dependencies (4):

Development Dependencies (8):

aptible-tasks >= 0.2.0
bundler ~> 1.3
foreman >= 0
pry >= 0
rake ~> 12.3.3
rspec ~> 3.9.0
rspec-its ~> 1.3.0

Owners:

Pushed by:

Authors:

  • Frank Macreery

SHA 256 checksum:

34a572a1dc21844e6a4182952bfdf26e4b0510c7fffdd565f9e75aab3f99259c

Total downloads 755,470

For this version 12,922

License:

MIT

Required Ruby Version: >= 0

Links: