RubyGems Navigation menu

arango-driver 3.5.0.alpha1

Ruby driver for ArangoDB's HTTP API

Versions:

  1. 3.5.0.alpha1 - October 09, 2019 (195 KB)
  2. 3.5.0.alpha0 - September 27, 2019 (154 KB)

Runtime Dependencies (8):

  • activesupport >= 5.2, < 6.1
  • isomorfeus-redux ~> 4.0.14
  • method_source >= 0
  • oj >= 3.9.0
  • opal >= 1.0.0
  • parser >= 0
  • typhoeus ~> 1.3.1
  • unparser >= 0
  • Development Dependencies (5):

  • opal-webpack-loader ~> 0.9.6
  • rake >= 0
  • rspec ~> 3.8.0
  • simplecov ~> 0.17.0
  • yard ~> 0.9.20
  • Owners:

    Pushed by:

    Authors:

    • Stefano Martin, Jan Biedermann

    SHA 256 checksum:

    72db92dd85a510af7343ff944b3bfca8073e5ed249d139a279b387d65e8557a5

    Total downloads 2,624

    For this version 1,436

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: