RubyGems Navigation menu

ardm 0.4.0

ActiveRecord plugin to provide a smooth migration from DataMapper to ActiveRecord

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.0 - March 06, 2015 (96.5 KB)
  2. 0.4.0.ar427 - June 19, 2017 (98 KB)
  3. 0.3.2 - February 11, 2015 (95.5 KB)
  4. 0.3.1 - February 02, 2015 (95.5 KB)
  5. 0.3.0 - January 22, 2015 (95.5 KB)
Show all versions (15 total)

Runtime Dependencies (7):

activesupport < 5.0, >= 3.2
bcrypt ~> 3.0
coercible >= 0
fastercsv ~> 1.5
multi_json > 1.3
stringex ~> 1.3
uuidtools ~> 2.1

Development Dependencies (2):

rake ~> 0.9
rspec ~> 2.0

Owners:

Authors:

  • Martin Emde, Dan Kubb

SHA 256 checksum:

b1ea25af0bf22bcf3a94adb23ec71d411309ba4ebf21738bd45c980a08f33310

Total downloads 45,933

For this version 5,132

License:

MIT

Required Ruby Version: >= 0

Links: