RubyGems Navigation menu

artforge-rtranslate 1.3.4

A simple, unofficial, ruby client API for using Google Translate.

Versions:

  1. 1.3.4 - August 02, 2010 (11 KB)
  2. 1.3.3 - August 02, 2010 (11 KB)
  3. 1.3.2 - July 02, 2010 (10.5 KB)

Runtime Dependencies (1):

  • json >= 1.1.3
  • Development Dependencies (2):

    Owners:

    Authors:

    • shisen, opengotham, Artforge

    SHA 256 checksum:

    de5c71b7bbe60b16ceffb8aded99fa8a06420f98fca0a6463d5a07c4e88f396e

    Total downloads 10,916

    For this version 4,171

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: