RubyGems Navigation menu

asciidoctor-reducer 1.0.2

A tool that reduces an AsciiDoc document containing preprocessor directives (includes and conditionals) to a single AsciiDoc document by expanding all includes and evaluating all conditionals.

Versions:

  1. 1.0.2 - May 09, 2022 (16 KB)
  2. 1.0.1 - May 08, 2022 (16 KB)
  3. 1.0.0 - April 22, 2022 (16 KB)
  4. 1.0.0-rc.1 - April 22, 2022 (16 KB)
  5. 1.0.0-beta.1 - April 21, 2022 (15.5 KB)
Show all versions (15 total)

Runtime Dependencies (1):

Development Dependencies (2):

  • rake ~> 13.0.0
  • rspec ~> 3.11.0
  • Owners:

    Pushed by:

    Authors:

    • Dan Allen

    SHA 256 checksum:

    bfdf96be1f9348add7ca783a21cc476eb3882967edd624335fcaaebd3ecfda2e

    Total downloads 3,598

    For this version 182

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: