RubyGems Navigation menu

aspose_slides_cloud 24.4.0

SDK for Aspose.Slides Cloud

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 24.4.0 - May 08, 2024 (1.62 MB)
  2. 24.3.0 - April 03, 2024 (1.61 MB)
  3. 24.2.0 - February 27, 2024 (1.61 MB)
  4. 24.1.0 - January 30, 2024 (1.61 MB)
  5. 23.11.0 - December 06, 2023 (1.61 MB)
Show all versions (49 total)

Runtime Dependencies (4):

faraday ~> 1.0, >= 1.0.0
faraday-httpclient ~> 1.0, >= 1.0.0
httpclient ~> 2.2, >= 2.2.0
json ~> 2.1, >= 2.1.0

Development Dependencies (8):

autotest ~> 4.4, >= 4.4.6
autotest-growl ~> 0.2, >= 0.2.16
autotest-rails-pure ~> 4.1, >= 4.1.2
rspec ~> 3.6, >= 3.6.0
rspec_junit_formatter ~> 0.5, >= 0.5.1
rubyzip ~> 2.3, >= 2.3.0
vcr ~> 3.0, >= 3.0.1
webmock ~> 1.24, >= 1.24.3

Owners:

Pushed by:

Authors:

  • Victor Putrov

SHA 256 checksum:

64cd169b51db31989a0bf319b80520567435e25b8b30fc47f340d2f91deda418

Total downloads 55,819

For this version 161

License:

MIT

Required Ruby Version: >= 1.9

Links: