RubyGems Navigation menu

Reverse dependencies for at 0.2.0