RubyGems Navigation menu

atomically 1.1.2

An ActiveRecord extension for writing commonly useful atomic SQL statements to avoid race condition.

Versions:

  1. 1.1.2 - September 01, 2020 (24 KB)
  2. 1.1.1 - November 01, 2019 (24 KB)
  3. 1.1.0 - October 23, 2019 (23.5 KB)
  4. 1.0.6 - January 29, 2019 (22 KB)
  5. 1.0.5 - January 28, 2019 (22 KB)
Show all versions (10 total)

Runtime Dependencies (4):

Development Dependencies (8):

  • bundler >= 1.17, < 3.x
  • minitest ~> 5.0
  • mysql2 >= 0.3
  • pg ~> 0.18
  • pluck_all >= 2.0.3
  • rake ~> 12.0
  • sqlite3 ~> 1.3
  • timecop ~> 0.9.1
  • Owners:

    Pushed by:

    Authors:

    • khiav reoy

    SHA 256 checksum:

    b3c08ce8e34f278734d3ce100a95322b2e4d683382b41a1fb0da1cd74c5defc8

    Total downloads 25,277

    For this version 6,420

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: