RubyGems Navigation menu

aua-mite 0.0.8

Extension for aua (https://github.com/yolk/aua) to recognize custom mite api clients by there user agent string. Not very useful for anyone outside of mite/yolk. But maybe handy as a example of extending aua.

Versions:

  1. 0.0.8 - August 05, 2015 (11 KB)
  2. 0.0.7 - August 05, 2015 (11 KB)
  3. 0.0.6 - July 18, 2013 (9 KB)
  4. 0.0.5 - March 29, 2012 (8 KB)
  5. 0.0.4 - February 16, 2011 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • aua >= 0.2
  • Development Dependencies (4):

  • growl >= 1.0.3
  • guard-rspec >= 0.1.9
  • rb-fsevent >= 0.3.9
  • rspec >= 2.4.0
  • Owners:

    Authors:

    • Sebastian Munz

    SHA 256 checksum:

    db639aeed939ab7f96c3d90a6dbfb2cc9fb8aa9311339a6500864fd6c3f6ef87

    Total downloads 27,985

    For this version 3,133

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: