RubyGems Navigation menu

authorizenet 1.8.4

Authorize.Net SDK includes standard payments, recurring billing, and customer profiles

Versions:

  1. 1.8.4 - June 1, 2015 (60 KB)
  2. 1.8.3 - December 11, 2014 (59 KB)
  3. 1.8.2 - March 31, 2014 (44.5 KB)
  4. 1.8.1 - March 31, 2014 (38 KB)
  5. 1.8.0 - March 31, 2014 (37 KB)
Show all versions (6 total)

Development Dependencies:

Authors:

  • Authorize.Net

Owners:

544d16d438f45f8a1c590cbb3e30a42d

Sha 256 checksum:

c09e1d8811048b90f9f5c0fde0871eae3140a7bbdfecb3a9133aa23a2b05dc7d

Total downloads 10,568

For this version 539

Show all versions (6 total)

Required Ruby Version: >= 1.9.3

Licenses:

https://github.com/AuthorizeNet/sdk-ruby/blob/master/license.txt

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: