RubyGems Navigation menu

authress-sdk 2.0.45.0

This is the Authress SDK used to integrate with the authorization as a service provider Authress at https://authress.io. The full documentation is available in the Github repo Readme: https://github.com/Authress/authress-sdk.rb.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.45.0 - May 01, 2024 (34.5 KB)
  2. 2.0.43.0 - May 01, 2024 (34.5 KB)
  3. 2.0.41.0 - February 21, 2024 (33 KB)
  4. 2.0.40.0 - August 24, 2023 (33 KB)
  5. 2.0.39.0 - June 26, 2023 (33 KB)
Show all versions (14 total)

Runtime Dependencies (7):

json ~> 2.1, >= 2.1.0
jwt >= 2.8
oauth2 >= 0
openssl >= 0
rbnacl >= 0
typhoeus >= 1.4

Development Dependencies (1):

rspec >= 0

Owners:

Pushed by:

Authors:

  • Authress

SHA 256 checksum:

8968453c57c338df4af8072799a21d540fd4f7f8c3c457a45fb4335a8bbdc4ec

Total downloads 8,559

For this version 169

License:

Apache-2.0

Required Ruby Version: >= 2.7

Links: