RubyGems Navigation menu

auto_annotate 0.2.0

Automatically annotate your Rails models whenever you run a db:migrate

Versions:

  1. 0.2.0 - April 25, 2011 (6 KB)
  2. 0.1.0 - April 19, 2011 (6 KB)
  3. 0.0.1 - April 19, 2011 (6 KB)

Runtime Dependencies (3):

  • annotate >= 2.4.0
  • rails >= 3.0.0
  • rake-hooks >= 0.1
  • Development Dependencies (3):

    Owners:

    Authors:

    • Jay Zeschin

    SHA 256 checksum:

    876dbb517ed7073b454e1fd195776ef69c4692e50fb2fd22d17a75c3c1020f58

    Total downloads 12,188

    For this version 5,020

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: