RubyGems Navigation menu

automatic 14.12.2

Ruby framework for the general-purpose automatic processing

Versions:

  1. 14.12.2 - January 04, 2015 (293 KB)
  2. 14.10.1 - October 23, 2014 (293 KB)
  3. 14.5.0 - May 31, 2014 (291 KB)
  4. 14.3.0 - March 23, 2014 (291 KB)
  5. 14.2.0 - February 26, 2014 (291 KB)
Show all versions (25 total)

Runtime Dependencies (18):

  • activerecord ~> 4.1.8
  • activesupport ~> 4.1.8
  • aws-sdk ~> 1.60.2
  • dalli ~> 2.7.2
  • faraday ~> 0.8.9
  • feedbag ~> 0.9.5
  • fluent-logger ~> 0.4.7
  • gcalapi ~> 0.1.2
  • hashie ~> 3.3.2
  • hipchat ~> 1.4.0
  • json ~> 1.8.1
  • nokogiri ~> 1.6.5
  • pocket-ruby ~> 0.0.5
  • sanitize ~> 3.1.0
  • sqlite3 ~> 1.3.10
  • twitter ~> 4.8.0
  • weather_hacker ~> 0.1.7
  • xml-simple ~> 1.1.4
  • Development Dependencies (4):

    Owners:

    Authors:

    • id774

    SHA 256 checksum:

    e75a771affe7ef834da748ff4533aa65ba325ab8f56c1208c84074e0f03b42f7

    Total downloads 49,350

    For this version 2,359

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL

    Required Ruby Version: >= 0

    Links: