RubyGems Navigation menu

autosign 1.0.1

Tooling to make puppet autosigning easy, secure, and extensible

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.1 - June 03, 2020 (31 KB)
  2. 1.0.0 - May 19, 2020 (31 KB)
  3. 0.1.4 - November 25, 2019 (34.5 KB)
  4. 0.1.3 - January 24, 2018 (34.5 KB)
  5. 0.1.2 - December 22, 2015 (30 KB)
Show all versions (16 total)

Runtime Dependencies (6):

deep_merge ~> 1.2
gli ~> 2
iniparse ~> 1
jwt ~> 1
logging ~> 2
multi_json >= 1

Development Dependencies (11):

aruba ~> 0.6
bundler ~> 2.0
coveralls >= 0
cucumber ~> 2
pry ~> 0.10
puppet ~> 6
rake ~> 13
rdoc ~> 4
rspec ~> 3
rubocop ~> 0.83.0
yard ~> 0.9.11

Owners:

Pushed by:

Authors:

  • Daniel Dreier

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 56,154

For this version 8,377

Licenses:

N/A

Required Ruby Version: >= 0

Links: