RubyGems Navigation menu

aws-sdk 2.0.28

The official AWS SDK for Ruby. Provides both resource oriented interfaces and API clients for AWS services.

Versions:

  1. 2.0.28 - February 24, 2015 (4.5 KB)
  2. 2.0.27 - February 20, 2015 (3.5 KB)
  3. 2.0.26 - February 17, 2015 (4.5 KB)
  4. 2.0.25 - February 17, 2015 (4.5 KB)
  5. 2.0.24 - February 12, 2015 (4.5 KB)
Show all versions (174 total)

Runtime Dependencies:

Authors:

  • Amazon Web Services

Owners:

Dcbdc27226eb6a81330730ab58b84d986d8609aeb8226526d74f2c6857cc1169

Sha 256 checksum:

ed0691c7e59efeaea2d7b4be1dc2133d5c22fe58e46ad38554b0c09b68a3b5ba

Total downloads 9,389,605

For this version 12,187

Show all versions (174 total)

Required Ruby Version: >= 0

Licenses:

Apache 2.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: