RubyGems Navigation menu

aws-sdk-amplify 1.41.0

Official AWS Ruby gem for AWS Amplify (Amplify). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.41.0 - April 27, 2022 (45 KB)
  2. 1.40.0 - February 28, 2022 (43 KB)
  3. 1.39.0 - February 24, 2022 (43 KB)
  4. 1.38.0 - February 03, 2022 (43 KB)
  5. 1.37.0 - January 27, 2022 (43 KB)
Show all versions (43 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0f3f4127a4d21c67af622e31112fb1a0369a22a7de730253f475cabf9e3ed26f

    Total downloads 37,832,723

    For this version 660,759

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: