RubyGems Navigation menu

aws-sdk-apigatewaymanagementapi 1.16.0

Official AWS Ruby gem for AmazonApiGatewayManagementApi. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.16.0 - June 23, 2020 (11.5 KB)
  2. 1.15.1 - June 11, 2020 (11.5 KB)
  3. 1.14.0 - May 28, 2020 (11.5 KB)
  4. 1.13.0 - May 07, 2020 (11.5 KB)
  5. 1.12.0 - March 09, 2020 (11.5 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    671544a2a37ab8aea3f6dad4ce110d0754e0c4f134a8a37633fba4e9d28ec3df

    Total downloads 16,625,112

    For this version 386,783

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: