RubyGems Navigation menu

aws-sdk-autoscaling 1.47.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.47.0 - September 30, 2020 (114 KB)
  2. 1.46.0 - September 15, 2020 (114 KB)
  3. 1.45.0 - August 25, 2020 (114 KB)
  4. 1.44.0 - July 28, 2020 (114 KB)
  5. 1.43.0 - July 02, 2020 (113 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    60cb9a7303a683a50cc4a795209472359bfb19272d7fb0e29a1c01f66e0b20a5

    Total downloads 39,618,026

    For this version 515,846

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: