RubyGems Navigation menu

aws-sdk-codedeploy 1.49.0

Official AWS Ruby gem for AWS CodeDeploy (CodeDeploy). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.49.0 - February 24, 2022 (83 KB)
  2. 1.48.0 - February 03, 2022 (83 KB)
  3. 1.47.0 - December 21, 2021 (82.5 KB)
  4. 1.46.0 - December 01, 2021 (82.5 KB)
  5. 1.45.0 - November 04, 2021 (82.5 KB)
Show all versions (65 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7ac30c7a559556c95b77e2415e386ce9760dc21fb1123e81412fb6ab8557b7d9

    Total downloads 54,448,218

    For this version 1,588,468

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: