RubyGems Navigation menu

aws-sdk-codestarconnections 1.11.0

Official AWS Ruby gem for AWS CodeStar connections. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.11.0 - September 30, 2020 (17.5 KB)
  2. 1.10.0 - September 18, 2020 (17.5 KB)
  3. 1.9.0 - September 15, 2020 (17.5 KB)
  4. 1.8.0 - August 25, 2020 (17.5 KB)
  5. 1.7.0 - June 29, 2020 (17.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5a2f8de386f80fd92b53feb99255a7e3f77ea1083173f9341ca8ae25312fbef9

    Total downloads 6,796,583

    For this version 443,891

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: