RubyGems Navigation menu

aws-sdk-costexplorer 1.77.0

Official AWS Ruby gem for AWS Cost Explorer Service (AWS Cost Explorer). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.77.0 - June 07, 2022 (89.5 KB)
  2. 1.76.0 - March 22, 2022 (87.5 KB)
  3. 1.75.0 - February 24, 2022 (84 KB)
  4. 1.74.0 - February 16, 2022 (84 KB)
  5. 1.73.0 - February 03, 2022 (84 KB)
Show all versions (79 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e689df57c86455074c1f2c666c93865e4063f651e4739b14e16011a4b7625da5

    Total downloads 51,310,481

    For this version 336,764

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: