RubyGems Navigation menu

aws-sdk-dynamodbstreams 1.29.0

Official AWS Ruby gem for Amazon DynamoDB Streams. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.29.0 - March 10, 2021 (28 KB)
  2. 1.28.0 - February 02, 2021 (23.5 KB)
  3. 1.27.0 - January 11, 2021 (23.5 KB)
  4. 1.26.0 - October 05, 2020 (21 KB)
  5. 1.25.0 - September 30, 2020 (21 KB)
Show all versions (44 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    df9ab87b844ec39aadcd7668f543b1ce351d739d94f0ab1e71450a0dcb98c39d

    Total downloads 39,852,986

    For this version 676,697

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: