RubyGems Navigation menu

aws-sdk-elasticbeanstalk 1.51.0

Official AWS Ruby gem for AWS Elastic Beanstalk (Elastic Beanstalk). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.51.0 - February 24, 2022 (79 KB)
  2. 1.50.0 - February 03, 2022 (79 KB)
  3. 1.49.0 - December 21, 2021 (79 KB)
  4. 1.48.0 - December 01, 2021 (78.5 KB)
  5. 1.47.0 - November 04, 2021 (78.5 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    267de4cb5695cb0e80c3413dbd4b894eced4f6fd5a0379878c1335f2fcd5127d

    Total downloads 53,967,038

    For this version 1,582,701

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: