RubyGems Navigation menu

aws-sdk-elasticloadbalancing 1.29.0

Official AWS Ruby gem for Elastic Load Balancing. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.29.0 - September 30, 2020 (39.5 KB)
  2. 1.28.0 - September 15, 2020 (39.5 KB)
  3. 1.27.0 - August 25, 2020 (39.5 KB)
  4. 1.26.0 - August 17, 2020 (39.5 KB)
  5. 1.25.0 - July 02, 2020 (39.5 KB)
Show all versions (43 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7d46d9bb802f5185ac9932b3f6d618c2f0e9dd88d590f8f45f58600503159c25

    Total downloads 42,686,266

    For this version 1,443,219

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: