RubyGems Navigation menu

aws-sdk-glacier 1.46.0

Official AWS Ruby gem for Amazon Glacier. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - February 24, 2022 (69.5 KB)
  2. 1.45.0 - February 03, 2022 (69.5 KB)
  3. 1.44.0 - December 21, 2021 (69.5 KB)
  4. 1.43.0 - December 01, 2021 (69.5 KB)
  5. 1.42.0 - November 04, 2021 (69.5 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9ba181e9c69f350a68467a624b1e0718d2904c21312635659a65bf3433dd4474

    Total downloads 51,454,859

    For this version 1,452,485

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: