RubyGems Navigation menu

aws-sdk-glue 1.174.0

Official AWS Ruby gem for AWS Glue. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.174.0 - May 21, 2024 (350 KB)
  2. 1.173.0 - May 13, 2024 (348 KB)
  3. 1.172.0 - April 25, 2024 (348 KB)
  4. 1.171.0 - April 19, 2024 (348 KB)
  5. 1.170.0 - April 12, 2024 (348 KB)
Show all versions (178 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e883f3b774b89ced1bfe96584ced1ea201160a2b8c2d25253ac913e3424015f1

Total downloads 76,077,084

For this version 9,490

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: