RubyGems Navigation menu

aws-sdk-iam 1.52.0

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.52.0 - March 29, 2021 (180 KB)
  2. 1.51.0 - March 23, 2021 (180 KB)
  3. 1.50.0 - March 16, 2021 (180 KB)
  4. 1.49.0 - March 10, 2021 (180 KB)
  5. 1.48.0 - February 12, 2021 (175 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    91b1f1efd64a7dbd5a649235a16d0868feafb5c7890c3f48094fb8d17d01ac8e

    Total downloads 52,465,938

    For this version 297,456

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: