RubyGems Navigation menu

aws-sdk-iot1clickdevicesservice 1.55.0

Official AWS Ruby gem for AWS IoT 1-Click Devices Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.55.0 - July 02, 2024 (26 KB)
  2. 1.54.0 - June 25, 2024 (26 KB)
  3. 1.53.0 - June 24, 2024 (26 KB)
  4. 1.52.0 - June 05, 2024 (26 KB)
  5. 1.51.0 - May 13, 2024 (26 KB)
Show all versions (57 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.201.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 61,106,854

For this version 49,564

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: