RubyGems Navigation menu

aws-sdk-iotdataplane 1.28.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - March 10, 2021 (17.5 KB)
  2. 1.27.0 - February 02, 2021 (13 KB)
  3. 1.26.0 - September 30, 2020 (13 KB)
  4. 1.25.0 - September 15, 2020 (13 KB)
  5. 1.24.0 - August 25, 2020 (13 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a5416798f4c76a8a44edd84cbd654ef05d1cd5430619f39b4569314bc069fcf1

    Total downloads 39,589,535

    For this version 578,522

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: