RubyGems Navigation menu

aws-sdk-iottwinmaker 1.23.0

Official AWS Ruby gem for AWS IoT TwinMaker. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.23.0 - May 13, 2024 (67 KB)
  2. 1.22.0 - April 25, 2024 (66.5 KB)
  3. 1.21.0 - January 26, 2024 (66.5 KB)
  4. 1.20.0 - November 28, 2023 (56 KB)
  5. 1.19.0 - November 22, 2023 (56 KB)
Show all versions (24 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4654cd1c0340451d857bde40bac74ad52820b6f4981886adfb3bb6c997d4fa16

Total downloads 13,542,799

For this version 50,662

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: